Firefox 16.0.1, SeaMonkey 2.13.1, а также исправление уязвимости

Firefox 16.0.1, SeaMonkey 2.13.1, а также исправление уязвимости
После того как разработчики выпустили стабильную версию Firefox 16, в веб-браузере была найдена серьезная уязвимость.

После этого доступ к скачиванию новой версии был закрыт, и началась работа над устранением обнаруженной ошибки.

Поскольку уязвимость была в движке Gecko, который также применяется в некоторых других обозревателях, к примеру, в SeaMonkey, эта ошибка имела место и в этих веб-браузерах.

Об этой уязвимостей компания Mozilla уже сообщала и рекомендовала пользователям откатиться к версии Firefox 15.0.1 до тех пор, пока уязвимость не буде устранена.

После этого они решили проблему и выпустили Firefox 16.0.1.

Кроме того, они выпустили уже без ошибки новую версию SeaMonkey 2.13.1.